Issue with Virgin Money Standalone Auto refreshes (Aggregation Service)
Incident Report for Tink providers UK
Resolved
We experienced an issue for Virgin Money Standalone auto refreshes.

Around 750 auto refreshes failed, the overall success rate dropped to 87%.

Performance has since returned to normal. We apologize for the inconvenience.
Posted Jan 20, 2025 - 19:38 UTC