Virgin Money Credit Cards Open Banking - Manual refresh failure - Partial Outage
Incident Report for Tink providers UK
Resolved
The issue has been resolved. We apologize for this inconvenience.
Posted Jul 26, 2024 - 08:11 UTC
Identified
We have identified the issue and are in contact with Virgin Money Credit Cards for further information.
We will update when a significant change to the situation occurs.
Posted Jul 25, 2024 - 20:40 UTC
This incident affected: Virgin Money.