TSB | Open Banking | Partial outage affecting Account Information

Incident Report for Tink providers UK

Resolved

This incident has been resolved.
Posted Feb 26, 2026 - 08:39 GMT

Update

We are continuing to work on a fix for this issue.
Posted Feb 24, 2026 - 08:40 GMT

Update

We are continuing to work on a fix for this issue.
Posted Feb 24, 2026 - 08:39 GMT

Identified

We are currently investigating an issue with TSB.

- Affected users: 95%
- Affected flow: On-demand Refresh | Background Refresh
- Start Time: 24.02.2026 06:00 CET
- Bank side error: 400/500 responses from accounts endpoint
- Provider name: uk-tsb-oauth2
Posted Feb 24, 2026 - 08:38 GMT
This incident affected: TSB.