Virgin Money manual authentication - Major outage
Incident Report for Tink providers UK
Resolved
The issue has been resolved. We apologize for this inconvenience.
Posted Apr 23, 2024 - 13:34 UTC
Identified
We have identified the issue and are in contact with Virgin Money for further information.
We will update when a significant change to the situation occurs.
Posted Apr 20, 2024 - 20:20 UTC
This incident affected: Virgin Money.