New Day Open Banking - Partial outage affecting Account Information
Incident Report for Tink providers UK
Resolved
The issue has been resolved. We apologize for this inconvenience.
Posted Apr 18, 2024 - 07:17 UTC
Identified
We have identified the issue and are in contact with New Day for further information.
Since 18:16 CEST New Day is having issues with authorization affecting manual and background refreshes.
We will update when a significant change to the situation occurs.
Posted Apr 17, 2024 - 18:22 UTC
This incident affected: New Day Bank.