Royal Bank of Scotland | Open Banking | Degraded performance affecting Account Information and Payment Initiation

Incident Report for Tink providers UK

Resolved

The issue has been resolved. We apologize for this inconvenience.
Posted Mar 05, 2026 - 13:40 GMT

Identified

We have identified the issue and we will update when a significant change to the situation occurs.

- Affected users: 50%- Affected flow: Manual authentication | Payment Initiation
- Start Time: 04.03.2026 07:30 GMT
- Bank side error: Drop in successful flows due to missing callbacks
- Provider name: uk-rbs-oauth2
Posted Mar 04, 2026 - 09:35 GMT
This incident affected: Royal Bank of Scotland.