Barclays Open Banking - Partial outage affecting Account Information Services

Incident Report for Tink providers UK

Resolved

The issue has been resolved. We apologize for this inconvenience.
Posted Mar 03, 2026 - 20:16 GMT

Identified

We are currently investigating an issue with Barclays.

- Affected users: 40%
- Affected flow: On-demand Refresh | Background Refresh
- Start Time: 02.03.2026 21:05 GMT
- Bank side error: 500 responses from the /transactions endpoint
- Provider name: uk-barclays-business-ob, uk-barclays-corporate-ob
Posted Mar 02, 2026 - 22:11 GMT
This incident affected: Barclays.