Monzo Open Banking - Major outage affecting Account Information and Payment Initiation

Incident Report for Tink providers UK

Resolved

The issue has been resolved. We apologize for this inconvenience.
Posted Jan 14, 2026 - 09:27 GMT

Identified

We are currently investigating an issue with Monzo.
- Affected users: 100%
- Affected flow: PIS, Manual login(SCA)
- Start Time: 13/01/2026 16:05 CET
- Bank side error: Endpoints unavailable (timeout)
- Provider name: uk-monzo-oauth2
Posted Jan 13, 2026 - 17:02 GMT
This incident affected: Monzo.