American Express Bank Open Banking - Aggregation service Major outage
Incident Report for Tink providers UK
Resolved
The issue has been resolved. We apologize for this inconvenience.
Posted Jan 08, 2025 - 07:36 UTC
Identified
We have identified the issue and we will update when a significant change to the situation occurs.
Posted Jan 08, 2025 - 06:23 UTC
This incident affected: American Express.