Lloyds Bank group Open Banking - Major outage affecting Account Information and Payment Initiation Services

Incident Report for Tink providers UK

Resolved

The issue has been resolved. We apologize for this inconvenience.
Posted Aug 18, 2026 - 13:47 BST

Identified

We are currently investigating an issue with Lloyds Bank group

- Affected users:  90%
- Affected flow:  Manual authentication | Payment Initiation
- Start Time:  18.08.2026 11:20 BST
- Bank side error: Problems with authorisation
- Provider name: uk-lloyds-oauth2, uk-lloyds-business-ob, uk-lloyds-corporate-ob, uk-bankofscotland-oauth2, uk-bankofscotland-business-oauth2, uk-bankofscotland-commercial-oauth2, uk-halifax-oauth2, uk-mbna-ob
Posted Aug 18, 2026 - 12:20 BST
This incident affected: Bank of Scotland, Halifax, Lloyds, and MBNA.