Virgin Money - Partial outage

Incident Report for Tink providers UK

Resolved

The issue has been resolved. We apologize for this inconvenience.
Posted May 06, 2026 - 10:19 BST

Identified

We have identified the issue and we will update when a significant change to the situation occurs.

- Affected users: 90%
- Affected flow: Manual authentication | On-demand Refresh | Background Refresh | Payment Initiation
- Start Time: 05.05.2026 21:30 BST
- Bank side error: 403 responses from multiple endpoints
- Provider name: uk-virginmoney-ob
Posted May 05, 2026 - 22:14 BST
This incident affected: Virgin Money.