Virgin Money - Major Outage

Incident Report for Tink providers UK

Resolved

The issue has been resolved. We apologize for this inconvenience.
Posted Jun 05, 2025 - 06:54 UTC

Investigating

We are currently investigating an issue with Virgin Money.

- Affected users: 100%
- Affected flow: Manual authentication flow
- Start Time: 02/06/2025 17:10 CET
- Bank side error: Bank responds with HTTP 401 errors on /token endpoint with message Client client_id unauthorized.
- Provider name: uk-virginmoney-standalone-ob
Posted Jun 02, 2025 - 16:17 UTC
This incident affected: Virgin Money.