Lloyds Banking Group Open Banking - Refreshes - Partial Outage

Incident Report for Tink providers UK

Resolved

The issue has been resolved. We apologize for this inconvenience.
Posted Jan 20, 2026 - 10:35 GMT

Investigating

We are currently investigating an issue with the Lloyds Banking Group.

- Affected users: 50%
- Affected flow: On-demand Refresh | Background Refresh
- Start Time: 2026-01-20 02:00 GMT
- Bank side error: Bank stopped returning BookingDateTime for pending transactions
- Provider name: uk-lloyds-oauth2, uk-lloyds-business-ob, uk-lloyds-corporate-ob, uk-bankofscotland-oauth2, uk-bankofscotland-business-oauth2, uk-bankofscotland-commercial-oauth2, uk-halifax-oauth2, uk-mbna-ob
Posted Jan 20, 2026 - 06:54 GMT
This incident affected: Bank of Scotland, Halifax, Lloyds, and MBNA.