Lloyds Banking Group - Partial outage

Incident Report for Tink providers UK

Resolved

This incident has been resolved.
Posted Sep 11, 2026 - 10:19 BST

Investigating

We are currently investigating an issue with Lloyds banking group.

- Affected users: 25%
- Affected flow: Manual authentication | Background Refresh
- Start Time: 11.09.2026 03:30 BST
- Bank side error: 400 responses from the /transactions endpoint
- Provider name: uk-lloyds-oauth2, uk-lloyds-business-ob, uk-bankofscotland-oauth2, uk-bankofscotland-business-oauth2, uk-halifax-oauth2, uk-mbna-ob
Posted Sep 11, 2026 - 07:19 BST
This incident affected: Bank of Scotland, Halifax, Lloyds, and MBNA.