Danske Bank Open Banking - Major Outage
Incident Report for Tink providers UK
Resolved
The issue has been resolved. We apologize for this inconvenience.
Posted Apr 11, 2024 - 13:54 UTC
Update
The severity of the incident has increased.
Posted Apr 10, 2024 - 11:34 UTC
Investigating
We are currently investigating an issue with Danske Bank Open Banking, which has led to a rise in cancelled logins.
Posted Apr 10, 2024 - 08:22 UTC
This incident affected: Danske Bank.