Triodos Open Banking - Partial outage in Account Information Services

Incident Report for Tink providers UK

Resolved

We experienced partial outage on account & savings endpoint due to issues on Triodos side connections in UK between 2025-04-20 15:23 CEST - 2025-04-20 15:26 CEST.

This resulted in 502 errors when trying to fetch data from accounts & savings endpoint. It affects credentials and causes refresh to be end up as failed or partially completed.

Performance has since returned to normal. We apologise for the inconvenience.
Posted Apr 21, 2025 - 12:05 UTC

Identified

We have identified the issue and we will update when a significant change to the situation occurs.
Posted Apr 20, 2025 - 14:26 UTC
This incident affected: Triodos.