Lloyds Open Banking - Major Outage affecting Account Information
Incident Report for Tink providers UK
Resolved
This incident has been resolved.
Posted Apr 18, 2024 - 14:58 UTC
Investigating
We have identified the issue and are in contact with Lloyds for further information. 500 response when fetching balances.
We will update when a significant change to the situation occurs
Posted Apr 18, 2024 - 13:48 UTC
This incident affected: Lloyds.