Vanquis - Degraded performance affecting Account Information

Incident Report for Tink providers UK

Resolved

The issue has been resolved. We apologize for this inconvenience.
Posted Oct 16, 2025 - 15:53 BST

Identified

We have identified the issue and we will update when a significant change to the situation occurs.
- Affected users: 85%
- Affected flow: manual-refresh, auto-refresh
- Start Time: 2025-10-09 09:54 CEST
- Bank side error: 500 errors
- Provider name: uk-vanquis-ob
Posted Oct 09, 2025 - 09:59 BST
This incident affected: Vanquis.