Revolut Outage

Incident Report for Tink providers UK

Resolved

The issue has been resolved. We apologize for this inconvenience.
Posted Sep 04, 2026 - 07:55 BST

Investigating

We are currently investigating an issue with Revolut.

- Affected users: 80%
- Affected flow: Payment Initiation flow
- Start Time: 03/09/2026 19:41 BST
- Bank side error: Payments remain stuck in AcceptedSettlementInProcess status and do not reach a final state
- Provider name: uk-revolut-oauth2
Posted Sep 03, 2026 - 20:43 BST
This incident affected: Revolut.