Barclays Providers - Open banking issue

Incident Report for Tink providers UK

Resolved

The issue has been resolved. We apologize for this inconvenience.
Posted Apr 21, 2026 - 08:31 BST

Identified

We have identified the issue and we will update when a significant change to the situation occurs.
- Affected users: 100%- Affected flow: PIS,AIS
- Start Time: Mon, 20 Apr 2026 20:22:44 GMT
- End Time:
- Bank side error: Authentication service token.oauth2 issue.
- Provider name: uk-barclays-oauth2, uk-barclaycard-ob,uk-barclaycard-business-ob,uk-barclays-wealth-ob,uk-barclays-business-ob,uk-barclays-corporate-ob
Posted Apr 20, 2026 - 22:03 BST
This incident affected: Barclays.