Santander Open Banking - Account Information and Payment Initiation services Partial outage

Incident Report for Tink providers UK

Resolved

This incident has been resolved.
Posted Dec 01, 2025 - 14:04 GMT

Identified

We are currently investigating an issue with Santander.
- Affected users: 60%
- Affected flow: Auto Refresh, Manual Refresh, Payment Initiation
- Start Time: [28/11/2025] [11:04] CET
- Bank side error: Endpoints unavailable (timeout)
- Provider name: uk-santander-oauth2
Posted Nov 28, 2025 - 10:43 GMT
This incident affected: Santander.