Smile & Co-op - Major outage

Incident Report for Tink providers UK

Resolved

The issue has been resolved. We apologize for this inconvenience.
Posted Feb 27, 2026 - 12:42 GMT

Investigating

- Affected users: 100%- Affected flow: Manual authentication | On-demand Refresh | Background Refresh
- Start Time: 27.02.2026 09:15 GMT
- Bank side error: 503 responses from the /token endpoint
- Provider name: uk-cooperative-ob , uk-smile-ob
Posted Feb 27, 2026 - 10:54 GMT
This incident affected: Smile and Co-op.