Royal Bank of Scotalnd | Opend Banking | Partial Outage affecting Payment Initiation

Incident Report for Tink providers UK

Resolved

This incident has been resolved.
Posted Aug 11, 2026 - 07:54 BST

Identified

We have identified the issue and we will update when a significant change to the situation occurs.

- Affected users: 40%
- Affected flow: Payment Initiation
- Start Time: 04.08.2026 08:00 BST
- Bank side error: Drop in successful flows due to missing callbacks
- Provider name: uk-rbs-oauth2
Posted Aug 05, 2026 - 02:00 BST
This incident affected: Royal Bank of Scotland.